Willkommen Gast. Bitte Einloggen
videoforum.de - das Forum für Filmer
  Das Videoforum ist bis auf weiteres geschlossen, bestehende Beiträge können aber gelesen werden.
  ÜbersichtHilfeSuchenEinloggen Impressum  
 
 
Seitenindex umschalten Seiten: 1
Thema versenden Drucken
Pinnacle Moviebix 510-USB Rev:2.0 - - Problem (Gelesen: 3.712 mal)
24.11.2012 um 13:33:00

Robbs   Offline
Neues Mitglied

Beiträge: 1
*
 
Gerät/Device:
Pinnacle Moviebix 510-USB Rev:2.0

Problem:
"Kein Signal" bei Importfunktion / "No signal" at import function

Details (Link to PDF):
http://files-of-rw.bplaced.net/HySFtlz2LMpEUCDyNifO/dhjkorvbhjsko3j79xbndn.pdf

Die Barcoder-Nummer auf der Unterseite der Moviebox / The barcode number at the bottom of the moviebox:
241001030994800612

Installierter Treiber / Driver installed:
"Pinnacle_Video_Driver_64bit.exe"

Problemlösung benötigt / Solution of the problem needed.

Vielen Dank im Voraus / Thank you very much in advance.

Robbs

PS:
Bereits auch 32bit Treiber ausprobiert. Kein Erfolg. / As well 32bit driver tested. No success.
Alle Kabel elektrisch geprüft. Alle Kabel in Ordnung. / As well all cables electrical tested. All cables are OK.
 
IP gespeichert
 
Antwort #1 - 24.11.2012 um 14:41:00

Goldwingfahrer   Offline
Videoforum Gott
Basel,CH

Beiträge: 1.014
*****
 
Hallo

Hab selber nur die USB2 Boxen 500 und 700er.
Zum capturen wenns mal schnell gehen muss in YUV.
Die 500er marschiert unter W7 aber nur in der 32 Bit Version.Unter W7 64...keine Chance.Hab aber nicht lange probiert da ja in der Regel per SDI gecapturt wird.


Hier hast schon mal reingeschaut ?

http://www.pinnaclesys.com/PublicSite/de/Products/Consumer+Products/Home+Video/S...

Nachtrag:
Hab das noch gefunden.....
http://cdn.pinnaclesys.com/SupportFiles/Hardware_Installer/readmeHW10.htm
(Diese Nachricht wurde am 24.11.12 um 14:47 von Goldwingfahrer geändert.)
 

Datenrettungen Normwandlungen Restaurierungen Digitalisierungen
IP gespeichert
 
Seitenindex umschalten Seiten: 1
Thema versenden Drucken